interface GigabitEthernet0/0/0.2
ip address 192.168.2.254 255.255.255.0
dot1q termination vid 2
arp broadcast enable
#
interface GigabitEthernet0/0/0.3
ip address 192.168.3.254 255.255.255.0
dot1q termination vid 3
arp broadcast enable
#
vlan batch 2 to 3 7 to 8
interface Vlanif7
ip address 192.168.7.254 255.255.255.0
#
interface Vlanif8
ip address 192.168.8.254 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 3
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 2
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 3
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 7
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 8
#